現在地
ホーム企業情報ニュースリリースお知らせ2018年

クレジットカード決済サービスのセキュリティ強化について

平素より「アクサダイレクト」をご利用いただき、誠にありがとうございます。

世界的なインターネット通信における暗号化方式「SSL3.0、TLS1.0、TLS1.1」の脆弱性とそれに伴う情報漏えいリスクに対応するため、この度セキュリティ強化を目的としたシステムの仕様変更を実施する運びとなりました。

本対応に伴い、クレジットカード決済はTLS1.2より前のバージョンの暗号化方式のブラウザ・端末からは行えなくなりますので、下記 【TLS1.2対応のブラウザーバージョン一覧】 をご確認いただき、必要に応じてバージョンアップならびに設定変更を【2018年5月27日まで】に実施いただくようお願いします。
本対応は、当社のみならず、クレジットカード決済を行う全サイトで必要な対応となりますので、ご不便をお掛けしますが、ご容赦くださいますよう何卒よろしくお願い申し上げます。
※期日までに実施いただけない場合、利用端末からのクレジットカード決済が出来なくなります。

尚、Google Chromeは自動アップデート方式になっておりますので、Windows並びに、Android系のスマートフォンをお使いの場合は、Google Chromeのご利用を推奨いたします。(ただし、Windowsの場合はXP SP2以降、Androidの場合は4.0以降のみ対応)

各ブラウザのバージョンを確認する方法はこちらをご覧ください。

【TLS1.2対応のブラウザーバージョン一覧】

1.PC
ブラウザ名 バージョン OS TLS1.2
Microsoft Internet Explorer 6 Windows 98
Windows ME
Windows NT
Windows 2000
Windows XP
Windows Server 2003
非対応
7,8,9 Windows XP
Windows Vista
Windows Server 2003
Windows Server 2008
非対応
8,9,10 Windows 7
Windows 8
Windows Server 2008 R2
Windows Server 2012
対応(*)
11 Windows 7
Windows 8.1
Windows 10
Windows Server 2008 R2
Windows Server 2012 R2
Windows Server 2016
対応(*)
Microsoft Edge Windows 10
Windows Server 2016
対応
Google Chrome 〜29 Windows (XP SP2以降)
OS X (10.7以降)
Linux
非対応
30〜 対応
Mozilla Firefox 〜23 Windows (XP SP2以降)
OS X (10.6以降)
Linux
Android (2.3以降)
Firefox OS
非対応
24〜26 対応(*)
27〜 対応
Apple Safari 〜5 Mac OS X10.4
Mac OS 10.5
非対応
4〜6 Mac OS X 10.6〜10.8 非対応
7〜 Mac OS X 10.9以降 対応
2.スマートフォン
ブラウザ名 バージョン OS TLS1.2
Safari モバイル 〜3 iPhone OS 1
iPhone OS 2
非対応
4,5 iPhone OS 3
iOS 4
非対応
5〜 iOS 5以降 対応
Google Chrome 〜29 Android (4.0以降)
iOS (7.0以降)
Chrome OS
非対応
30〜37 対応
38〜 対応
Android標準ブラウザ 〜4.3.1 非対応
4.4.2〜 対応
Mozilla Firefox 〜23 Android (2.3以降)
Firefox OS
非対応
24〜26 対応(*)
27〜 対応

* ブラウザの設定変更が必要な場合あり

ページトップへ

ページの先頭へ